Gravity volume bug?

Discussion in 'Halo and Forge Discussion' started by willlllllllllll, Jan 31, 2016.

  1. willlllllllllll

    willlllllllllll Spartan II

    Messages:
    3
    Likes Received:
    2
    Hey guys, I'm new to H5 forge and I dabbled around with it on H3. I've tried searching the forums for this issue but to no avail. Basically I'm making a vehicular map that revolves around the use of gravity volumes. It's all fine and dandy whilst playing it in forge but the issue arises when I start said map in a custom game. Whenever I try and enter the gravity volumes I just hit an invisible wall. Is there a way around this or am I just using them wrong? Thanks!
     
    Buddy Jumps likes this.
  2. Buddy Jumps

    Buddy Jumps Jumpmaster
    Senior Member

    Messages:
    680
    Likes Received:
    1,731
    It's a current bug. 343 obviously doesn't test stuff in custom games before release. :)
     
  3. willlllllllllll

    willlllllllllll Spartan II

    Messages:
    3
    Likes Received:
    2
    Thanks for the response buddy. Is it a bug with the most recent update do you know? Hopefully they'll squash a bunch of forge bugs with an upcoming patch.
     
    Buddy Jumps likes this.
  4. Buddy Jumps

    Buddy Jumps Jumpmaster
    Senior Member

    Messages:
    680
    Likes Received:
    1,731
    Yes, it is. The funny thing is some of the Youtube channels already featured the gravity volume along with other new features in Forge without checking if it works in custom games. Shots fired. :devil:
     
    willlllllllllll likes this.
  5. willlllllllllll

    willlllllllllll Spartan II

    Messages:
    3
    Likes Received:
    2
    Haha, that's going to suck when they try it! Luckily I only spent a couple hours or so on mine before checking if it works. It was a blast playing around with them in forge though.
     

Share This Page