Drive A Wraith in Firefight

Discussion in 'Halo Discussion' started by Viet Honor, Oct 26, 2009.

  1. Viet Honor
    Offline

    Viet Honor New Member

    Joined:
    Aug 4, 2009
    Messages:
    145
    Hello All!

    This is a glitch that originated from Halo 3, but it seems that bungie has failed to fix it. You know what that means? You get to drive a wraith! Prefered maps to do this glitch on are: Lost Platoon, Security Zone, and Rally Point.

    It's simple, kill a grunt or jackel and obtain a plasma pistol(this is not needed but it is alot of help) and kill a sniper jackel and get his Carbine(you can also use a sniper rifle, beam rifle, or a needler)Auto mags DONT work.

    Get a friend or yourself to shoot an over charged shot at the wraith. Jump on top the wraith(do not board) and kill the brute in the turret. Once you've done that melee the hatch off the wraith(the part where the driver enters the wraith) When the hatch is gone and the Driver is exposed, melee him a few more times to get his armour off. Take another shot with the plasma pistol to keep the wraith stationary. Crouch and try to find a spot on the Wraith that DOES NOT say to board. Once you find that spot, hold down the RB, and shoot the brute in the head. The driver should die and you will instantly get in the Wraith.

    NOTE: This is sometimes frustrating to, so dont give up if you fail the couple first times. Also you can hi-jack AA wraiths with this glitch too. This can also help you achieve Endure, it's just a little more difficult to do.

    Have fun killing in the wraith!

    If you don't believe me, look up my Firefight stats on Bnet, my tool of destruction is a wraith, llllooollll.
     
    #1
    Last edited: Oct 26, 2009
  2. Security
    Offline

    Security New Member

    Joined:
    Aug 20, 2008
    Messages:
    3,787
    I remember hearing this before. As for the method, that's oooooolllllllddddd. I saw a video on how to get in the AA wraith on the "Covenant" and that was like a year and a half ago. But, I guess somepeople will probabaly not have known, and this guide is very good.
     
    #2
  3. CriminaL
    Offline

    CriminaL New Member

    Joined:
    Aug 1, 2008
    Messages:
    76
    Nice guide. I didn't know about this before
     
    #3
  4. Rogue Shadow IV
    Offline

    Rogue Shadow IV New Member

    Joined:
    Jul 27, 2008
    Messages:
    299
    Yeah I already knew about this because Rooster Teeth have done a video on how to do it.
     
    #4
  5. Viet Honor
    Offline

    Viet Honor New Member

    Joined:
    Aug 4, 2009
    Messages:
    145
    Yes I know it's an old method in Halo 3, but it wasn't tested in ODST until a week after its release. Im suprised to know that some people don't know about this. I hate when I hear people talk about how they have tried everything to get in the wraith, apparently they didnt try EVERYTHING. Anyways, thanks for replying, I want the community to know about this!
     
    #5
  6. Bomb Champion
    Offline

    Bomb Champion New Member

    Joined:
    Sep 30, 2009
    Messages:
    120
    I drove a wraith that got blown up, if that counts. It did that glitch where you get in a vehicle that is destroyed as you're getting in, but you don't die. Happened in FF.
     
    #6
  7. Dow
    Offline

    Dow New Member

    Joined:
    Sep 13, 2008
    Messages:
    1,271
    Kind of off topic, but I never understood why Bungie programmed the AA wraith to be drivable, but made the only way to drive it through a glitch...
     
    #7
  8. Viet Honor
    Offline

    Viet Honor New Member

    Joined:
    Aug 4, 2009
    Messages:
    145
    Allow me to explain :)

    The only way Bungie could make it where you could board the wraith to destroy it, is to make the Wraith drivable. They countered this problem by making it when the driver dies, the Wraith blows up automatically. When the Brute driving the Wraith is killed, there is a split millisecond that it says "Hold RB to drive Wraith" and that is where the glitch happens.

    Yes, that continnually happens to my friends when they try the glitch, but when I do the same things I told them to do, I am able to get in the Wraith and drive it succesfully. I really don't know why this problem occurs, other than the person performing the glitch making a mistake.
     
    #8
  9. R Richard P26
    Offline

    R Richard P26 New Member

    Joined:
    Sep 12, 2009
    Messages:
    503
    I just did Uplift Reserve to see if at th end it would show mecrash a Wraith, the loading screen seemed to take a little longer like the Xbox was thinkin WTF? then it just showed a warthog
     
    #9
  10. Viet Honor
    Offline

    Viet Honor New Member

    Joined:
    Aug 4, 2009
    Messages:
    145
    I also tried the same thing, it would have been funny if he came crashing down in a wraith.
     
    #10
  11. Cornflakes Sam
    Offline

    Cornflakes Sam New Member

    Joined:
    Dec 24, 2009
    Messages:
    38
    Yea, I knew this before. It's verry usefull, although it is pretty hard to do so. But íf you manage to do it, you can get realy much kills.
    Nice guide, though. =D
     
    #11
  12. Techchild
    Offline

    Techchild New Member

    Joined:
    Dec 27, 2009
    Messages:
    2
    2 player Leg. on Rally. Hop in the turret and watch points fly.
     
    #12
  13. Kealan 02
    Offline

    Kealan 02 New Member

    Joined:
    Aug 1, 2009
    Messages:
    60
    I had known about this before but never knew it didn't work with the automag. I spent ages standing on the wraith holding RB shooting the brute in the head but he wouldn't die! Thanks for telling me I needed a carbine.
     
    #13

Share This Page